Degraded Performance: Ticketing/Chat Support
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 15:51 UTC
Monitoring
Zendesk has recovered and our chat and ticketing systems are operational - we are actively monitoring the situation.
Posted Jul 02, 2019 - 14:17 UTC
Investigating
We are aware that Zendesk is experiencing issues which are impacting customer's ability to submit support tickets and communicate over the chat. Other means of communication with support - phone, are still operational.
We apologize for any inconvenience that this issue might cause to timely responding to your inquiries. We will post updates as soon as they become available.

If you have questions, our Support team is available 24/7 over phone at 1-800-570-2253.
Posted Jul 02, 2019 - 14:04 UTC
This incident affected: Systems (Ticketing System, Chat System).