Degraded Performance: Frankfurt PoP
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted 5 days ago. Dec 06, 2018 - 10:00 UTC
Monitoring
The issue has been identified and fixed and we are now monitoring the results.
Posted 5 days ago. Dec 06, 2018 - 09:15 UTC
Investigating
We are currently experiencing degraded performance and provisioning issues on our Frankfurt PoP. We will update our status page as soon as more information becomes available.

If you have any questions, our Support team is available 24/7 through live chat on https://maxcdn.com/one or through a ticket at support@maxcdn.com
Posted 5 days ago. Dec 06, 2018 - 08:51 UTC
This incident affected: Europe (Frankfurt).