Degraded Performance: DNS changes
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted 30 days ago. Jun 24, 2019 - 13:12 UTC
Monitoring
Our DNS vendor has fixed the issue with their API, we will keep monitoring DNS changes.
Posted 30 days ago. Jun 24, 2019 - 12:49 UTC
Identified
Our DNS vendor has been affected by API issues which reflects on our Zone updates. At the moment creating new zones and updating already existing ones will be affected.

If you have any questions please contact our support over support@maxcdn.com or over live chat.
Posted 30 days ago. Jun 24, 2019 - 11:43 UTC