Control Panel Inaccessible
Incident Report for MaxCDN
Resolved
This incident has been resolved.

If you have any questions, our Support team is available 24/7 through live chat on https://maxcdn.com/one or through a ticket at support@maxcdn.com
Posted about 1 month ago. Oct 30, 2018 - 17:20 UTC
Monitoring
We found the root cause of an issue that was causing our application server to produce the 502 errors. We have mitigated this issue and will continue to monitor results. At this time cp.maxcdn.com is online and at no time was any CDN delivery impacted during this event.
Posted about 1 month ago. Oct 30, 2018 - 15:56 UTC
Investigating
We are currently investigating the MaxCDN control panel (https://cp.maxcdn.com) not loading for customers and producing 502 errors. We will update as soon as more information is available.
Posted about 1 month ago. Oct 30, 2018 - 15:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Oct 30, 2018 - 14:22 UTC
Update
We are continuing to work with urgency to restore access to the MaxCDN control panel. Thank you for your patience and we will update as soon as more information is available.
Posted about 1 month ago. Oct 30, 2018 - 14:08 UTC
Investigating
We are currently investigating the MaxCDN control panel (https://cp.maxcdn.com) not loading for customers and producing 502 errors. We will update as soon as more information is available.
Posted about 1 month ago. Oct 30, 2018 - 13:35 UTC
This incident affected: Systems (Control Panel).