Degraded Performance: Hong Kong PoP
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 06, 2019 - 12:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 06, 2019 - 11:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Apr 06, 2019 - 10:57 UTC
Investigating
We are currently experiencing degraded performance and provisioning issues on our Hong Kong PoP. PoP is removed from the rotation and traffic has been rerouted to the closest PoP. We will update our status page as soon as more information becomes available.

If you have any questions, our Support team is available 24/7 through live chat on https://maxcdn.com/one or through a ticket at support@maxcdn.com
Posted 5 months ago. Apr 06, 2019 - 10:36 UTC
This incident affected: Asia Pacific (Hong Kong).