Degraded Performance: SEA PoP
Incident Report for MaxCDN
Resolved
This incident has been resolved.

If you have any questions, our Support team is available 24/7 through live chat on https://maxcdn.com/one or through a ticket at support@maxcdn.com
Posted about 2 months ago. Sep 18, 2018 - 19:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Sep 18, 2018 - 19:33 UTC
Investigating
We are currently experiencing degraded performance and provisioning issues on our SEA PoP. We will update our status page as soon as more information becomes available.

All traffic has been re-routed to nearby pops.
If you have any questions, our Support team is available 24/7 through live chat on https://maxcdn.com/one or through a ticket at support@maxcdn.com
Posted about 2 months ago. Sep 18, 2018 - 19:10 UTC
This incident affected: North America (Seattle).