Degraded Performance: Amsterdam PoP
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 25, 2019 - 04:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Apr 25, 2019 - 04:13 UTC
Update
Our engineers are still working toward the resolution of the issue and all traffic is being rerouted to nearby PoP locations.
Posted 2 months ago. Apr 25, 2019 - 02:05 UTC
Identified
We are currently experiencing degraded performance on our Amsterdam PoP. The issue has been identified and out team is working effectively on its resolution.

If you have any questions, our Support team is available 24/7 through live chat and ticketing at https://app.stackpath.com/support.
Posted 2 months ago. Apr 25, 2019 - 01:53 UTC
This incident affected: Europe (Amsterdam).