Degraded Performance of Ticketing System
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 17, 2018 - 19:03 UTC
Monitoring
Fix is implemented and ticketing system vendor is monitoring the issue.
Posted 3 months ago. Sep 17, 2018 - 17:54 UTC
Identified
We are currently experiencing issues with our ticketing system vendor. In the meantime, you may reach out to our support via live chat through your MaxCDN account.
Posted 3 months ago. Sep 17, 2018 - 15:50 UTC
This incident affected: Systems (Ticketing System).