Service Issue with Control Panel
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted about 2 months ago. Sep 28, 2018 - 05:54 UTC
Monitoring
We have identified the root cause that was responsible for the issues with global CDN routing and our public facing websites, MaxCDN.com and StackPath.com between 18:05 and 18:10 UTC. The issue has been resolved and we are monitoring the situation closely.
Posted about 2 months ago. Sep 26, 2018 - 19:05 UTC