Raw logs API and real-time reporting disruption
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 20:48 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Jan 15, 2020 - 20:08 UTC
Update
We have discovered a problem which may affect availability of access logs via Raw Logs API. Customers may also be unable to access logs from Control Panel, as well as see real-time reporting stats. Our engineers are currently investigating this incident and we'll provide more details as we move towards resolution.
Posted Jan 15, 2020 - 11:58 UTC
Investigating
We have discovered a problem which may affect availability of access logs via Raw Logs API. Customers may also be unable to access logs from Control Panel, as well as see real-time reporting stats. Our engineers are currently investigating this incident and we'll provide more details as we move towards resolution.
Posted Jan 15, 2020 - 11:49 UTC
This incident affected: Systems (Control Panel).