About This Site

MaxCDN provides transparent updates about our service status. If you are experiencing problems and do not see a notice posted, please contact us.

Email support@maxcdn.com or call +1(877) 629-2361

Degraded performance: Real Time Reporting
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted 9 months ago. Mar 19, 2017 - 03:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Mar 19, 2017 - 01:58 UTC
Investigating
We are currently experiencing issues with our Real Time Reporting. Our team is working diligently on resolving this issue.

If you have any questions please feel free to contact our Support Team: https://www.maxcdn.com/contact/
Posted 9 months ago. Mar 19, 2017 - 00:33 UTC