Control Portal - Functions Availability
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 23:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2021 - 22:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2021 - 17:47 UTC
Investigating
We are currently investigating functions that are temporarily not available within the control portal. We will update our status page as soon as more information becomes available.

If you have any questions, our Support team is available 24/7 through live chat on https://maxcdn.com/one or through a ticket at support@maxcdn.com
Posted Sep 23, 2021 - 15:44 UTC
This incident affected: Systems (Control Panel).