Degraded Performance: Frankfurt PoP
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 28, 2018 - 06:13 UTC
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Oct 28, 2018 - 04:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Oct 28, 2018 - 04:02 UTC
Investigating
We are currently experiencing degraded performance and provisioning issues on our Frankfurt PoP. We will update our status page as soon as more information becomes available.

If you have any questions, our Support team is available 24/7 through live chat on https://maxcdn.com/one or through a ticket at support@maxcdn.com
Posted about 1 month ago. Oct 28, 2018 - 03:01 UTC
This incident affected: Europe (Frankfurt).