Degraded Performance Tokyo PoP
Incident Report for MaxCDN
Resolved
This incident has been resolved
Posted 8 months ago. Dec 16, 2018 - 18:00 UTC
Monitoring
We have implemented a fix and are monitoring the status
Posted 8 months ago. Dec 16, 2018 - 16:17 UTC
Identified
We have identified the issue, and are implementing a fix.
Posted 8 months ago. Dec 16, 2018 - 13:38 UTC
Investigating
We are currently experiencing degraded performance on our Tokyo PoP. We will update our status page as soon as more information becomes available. While this PoP is out of the production we are routing all traffic to the next closest location.

If you have questions, our Support team is available 24/7 through email or live chat.
Posted 8 months ago. Dec 16, 2018 - 13:05 UTC
This incident affected: Asia Pacific (Tokyo).