Degraded Performance: Los Angeles PoP
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 03, 2019 - 13:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jan 03, 2019 - 13:31 UTC
Investigating
We are currently experiencing degraded performance on our Los Angeles PoP, and the traffic is rerouted to the nearest pops in order not to affect user performance. We will update our status page as soon as more information becomes available.

If you have any questions, our Support team is available 24/7 through live chat and ticketing at support@maxcdn.com.
Posted 6 months ago. Jan 03, 2019 - 12:27 UTC
This incident affected: North America (Los Angeles).