Degraded performance: Real Time Reporting
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted 11 months ago. Dec 05, 2017 - 22:56 UTC
Investigating
We are currently experiencing degraded performance of Real Time Reporting. Customers may experience delayed statistics or no statistics at all. This is not affecting the overall platform, as it is an isolated system.

If you have any questions please feel free to contact our Support Team: https://www.stackpath.com/contact
Posted 11 months ago. Dec 05, 2017 - 21:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Dec 05, 2017 - 17:48 UTC
Identified
We are currently experiencing degraded performance of Real Time Reporting. Customers may experience delayed statistics or no statistics at all. This is not affecting the overall platform, as it is an isolated system.

If you have any questions please feel free to contact our Support Team: https://www.stackpath.com/contact
Posted 11 months ago. Dec 05, 2017 - 16:07 UTC