Degraded Performance: London PoP, cluster 23
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 16, 2019 - 13:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jan 16, 2019 - 12:39 UTC
Investigating
We are currently experiencing degraded performance and provisioning issues on our London PoP. The affected cluster 23 has been pulled out of service. We will update this status page with further information as we investigate the issue.

If you have any questions, our Support team is available 24/7 through live chat on https://maxcdn.com/one or through a ticket at support@maxcdn.com
Posted 5 months ago. Jan 16, 2019 - 12:20 UTC
This incident affected: Europe (London).