Degraded Performance: Atlanta PoP
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 05, 2018 - 06:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Oct 04, 2018 - 13:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Oct 04, 2018 - 04:33 UTC
Investigating
We are currently experiencing degraded performance and provisioning issues on our Atlanta PoP. We will update our status page as soon as more information becomes available.

If you have any questions, our Support team is available 24/7 through live chat on https://maxcdn.com/one or through a ticket at support@maxcdn.com
Posted 2 months ago. Oct 04, 2018 - 03:53 UTC
This incident affected: North America (Atlanta).