Degraded Performance: Chicago PoP
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 07, 2019 - 19:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Jan 07, 2019 - 17:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Jan 07, 2019 - 16:42 UTC
Investigating
We are currently experiencing degraded performance and provisioning issues on our Chicago PoP. We will update our status page as soon as more information becomes available.

If you have any questions, our Support team is available 24/7 through live chat on https://maxcdn.com/one or through a ticket at support@maxcdn.com
Posted 8 months ago. Jan 07, 2019 - 15:51 UTC
This incident affected: North America (Chicago).