Degraded Performance: Tel Aviv POP
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 02:31 UTC
Monitoring
We have implemented a fix and brought Tel Aviv PoP back in production. We will continue to monitor the results.
Posted Apr 22, 2020 - 00:18 UTC
Identified
We are currently experiencing degraded performance and provisioning issues on our Tel Aviv POP, which is part of more locations feature. This issue is only affecting clients who are using 'More locations' feature.

At the moment all traffic is being routed to the closest server in our network.

If you have any questions, our Support team is available 24/7 through live chat on https://maxcdn.com/one or through a ticket at support@maxcdn.com
Posted Apr 21, 2020 - 11:56 UTC
This incident affected: Middle East (Tel Aviv).