Degraded Performance: SEA PoP
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 02, 2018 - 11:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Oct 01, 2018 - 18:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Oct 01, 2018 - 17:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Oct 01, 2018 - 17:37 UTC
Update
Our Operation and Engineering teams continue to troubleshoot issues with the SEA1 PoP. We are continuing to route traffic to the next closest PoP while our investigation continues. As soon as we have more information available, we will provide an update.
Posted 2 months ago. Sep 28, 2018 - 15:39 UTC
Update
Our engineers are still working on Seattle issue.

If you have any questions, our Support team is available 24/7 through live chat on https://maxcdn.com/one or through a ticket at support@maxcdn.com
Posted 3 months ago. Sep 27, 2018 - 12:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Sep 27, 2018 - 00:42 UTC
Investigating
We are currently experiencing degraded performance and provisioning issues on our SEA PoP. We will update our status page as soon as more information becomes available.

If you have any questions, our Support team is available 24/7 through live chat on https://maxcdn.com/one or through a ticket at support@maxcdn.com
Posted 3 months ago. Sep 26, 2018 - 21:11 UTC
This incident affected: North America (Seattle).