About This Site

MaxCDN provides transparent updates about our service status. If you are experiencing problems and do not see a notice posted, please contact us.

Email support@maxcdn.com or call +1(877) 629-2361

Degraded Performance: Atlanta PoP
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 12, 2017 - 16:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jul 12, 2017 - 15:13 UTC
Investigating
We are currently experiencing degraded performance and provisioning issues on our Atlanta PoP, due to the power issues out collocation provider has. We will update our status page as soon as more information becomes available.

If you have any questions please contact our support team: https://www.maxcdn.com/contact/
Posted 2 months ago. Jul 12, 2017 - 13:51 UTC
This incident affected: North America (Atlanta).