About This Site

MaxCDN provides transparent updates about our service status. If you are experiencing problems and do not see a notice posted, please contact us.

Email support@maxcdn.com or call +1(877) 629-2361

Degraded Performance: GRU(Brasil) PoP
Incident Report for MaxCDN
Resolved
This incident has been resolved.

If you have any questions, our Support team is available 24/7 through live chat on https://maxcdn.com/one or through a ticket at support@maxcdn.com
Posted 8 days ago. Dec 06, 2017 - 19:46 UTC
Update
We are having hardware issue at the GRU PoP which are causing issues with provisioning, this POP is out of the production and traffic and being routed to the next closes PoP, we are looking to get it operational as soon as possible.
Posted 8 days ago. Dec 06, 2017 - 19:13 UTC
Identified
We have identified an issue with GRU PoP, and are working to resolve it now.

If you have any questions, our Support team is available 24/7 through live chat on https://maxcdn.com/one or through a ticket at support@maxcdn.com
Posted 8 days ago. Dec 06, 2017 - 18:01 UTC
Investigating
We are currently experiencing degraded performance and provisioning issues on our GRU PoP. We will update our status page as soon as more information becomes available.

If you have any questions, our Support team is available 24/7 through live chat on https://maxcdn.com/one or through a ticket at support@maxcdn.com
Posted 8 days ago. Dec 06, 2017 - 17:59 UTC