Maintenance Paris PoP
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 09, 2018 - 03:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Oct 09, 2018 - 03:06 UTC
Investigating
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 2 months ago. Oct 09, 2018 - 02:04 UTC
This incident affected: Europe (Paris).