Degraded Performance: New York PoP
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 07, 2018 - 21:11 UTC
Update
Issue is fully resolved now and all traffic should go towards New York pop.

If you have any questions, our Support team is available 24/7 through live chat on https://maxcdn.com/one or through a ticket at support@maxcdn.com
Posted about 1 month ago. Nov 07, 2018 - 18:54 UTC
Monitoring
Traffic has been rerouted to the nearest pop, in the meantime the issue has been identified and the team is implementing the fix.

If you have any questions, our Support team is available 24/7 through live chat on https://maxcdn.com/one or through a ticket at support@maxcdn.com
Posted about 1 month ago. Nov 07, 2018 - 16:48 UTC
Investigating
We are currently experiencing degraded performance and provisioning issues on our New York PoP. We will update our status page as soon as more information becomes available.

If you have any questions, our Support team is available 24/7 through live chat on https://maxcdn.com/one or through a ticket at support@maxcdn.com
Posted about 1 month ago. Nov 07, 2018 - 16:22 UTC
This incident affected: North America (New York).