Report/Logs Unavailability - MaxCDN
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted Sep 25, 2022 - 19:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2022 - 19:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 25, 2022 - 17:31 UTC
Investigating
We are currently investigating an issue with Reports/Logs unavailability on the MaxCDN platform. We will update our status page as soon as more information becomes available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253 or via live chat at stackpath.com
Posted Sep 25, 2022 - 16:54 UTC
This incident affected: Systems (Control Panel, Analytics Cluster).