Intermittent performance issues: Tel Aviv Flex Location PoP
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 18:58 UTC
Monitoring
Our engineers have applied a fix. We are monitoring the performance following this issue's resolution.
Posted Jan 27, 2020 - 18:02 UTC
Investigating
We are currently experiencing intermittent performance issues on our Tel Aviv Flex Location PoP. We will update our status page as soon as more information becomes available.

If you have any questions, our Support team is available 24/7 through live chat or through a ticket at support@maxcdn.com.
Posted Jan 27, 2020 - 17:12 UTC
This incident affected: Middle East (Tel Aviv).