Control Panel and API Service Incident
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 03:00 UTC
Monitoring
We have confirmed that network connectivity has returned to normal and the MaxCDN Control Panel and API are working as expected. We will continue to monitor the situation and resolve our status page after a period of time.
Posted Jun 10, 2020 - 00:53 UTC
Identified
We have identified a network communication issue with a third-party network provider that is causing issues with the MaxCDN API and Control Panel. While CDN delivery is not impacted, customers will not be able to add/remove/update CDN sites or purge CDN assets. We are monitoring the situation closely and will update when the issue is resolved.
Posted Jun 09, 2020 - 23:55 UTC
Investigating
We are currently investigating issues with third-party networks that are causing a service incident with the MaxCDN Control Panel and API. We will update as soon as more information is available.
Posted Jun 09, 2020 - 23:29 UTC
This incident affected: Systems (Control Panel, API).