About This Site

MaxCDN provides transparent updates about our service status. If you are experiencing problems and do not see a notice posted, please contact us.

Email support@maxcdn.com or call +1(877) 629-2361

Degraded performance: Real Time Reporting
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted 11 days ago. Sep 12, 2017 - 22:33 UTC
Monitoring
Our engineers have applied the fix and real time reporting is now available. We'll continue monitoring to make sure the issue is fully resolved.
Posted 11 days ago. Sep 12, 2017 - 21:40 UTC
Investigating
We are currently experiencing issues with our Real Time Reporting. Our team is working diligently on resolving this issue.

If you have any questions please feel free to contact our Support Team: https://www.stackpath.com/contact
Posted 11 days ago. Sep 12, 2017 - 20:57 UTC
This incident affected: Systems (Analytics Cluster).