Degraded Performance: New York PoP
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 10, 2019 - 07:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jan 10, 2019 - 06:31 UTC
Identified
We have identified and are working to resolve an issue with our New York PoP that is causing some CDN requests to perform slowly or time out. We will update as soon as more information is available.
Posted 7 months ago. Jan 10, 2019 - 05:55 UTC
Investigating
We are currently experiencing degraded performance and provisioning issues on our New York PoP. Traffic is being rerouted to nearest PoP.
We will update our status page as soon as more information becomes available.

If you have any questions, our Support team is available 24/7 through live chat on https://maxcdn.com/one or through a ticket at support@maxcdn.com
Posted 7 months ago. Jan 10, 2019 - 04:04 UTC
This incident affected: North America (New York).