MaxCDN Control Panel and CDN caching issues
Incident Report for MaxCDN
Resolved
We resolved the IP conflict with our upstream provider and are no longer seeing routing issues for traffic inbound to MaxCDN.
Posted Mar 05, 2020 - 18:03 UTC
Monitoring
It was determined that two StackPath prefixes had been hijacked by another ASN and this was causing traffic being routed through Zayo to not reach our network.
We worked with Zayo to resolve this issue and that returned traffic to our network. We will be working with Zayo to help ensure that these issues do not occur in the future and if they do we will ensure a more expedient path to resolution.
Posted Mar 05, 2020 - 15:33 UTC
Update
We are continuing to work with upstream networks that are blocking traffic to our network. We will update as soon as more information is available.
Posted Mar 05, 2020 - 14:26 UTC
Identified
We have identified network issues with Zayo and are working to mitigate them now.
Posted Mar 05, 2020 - 03:28 UTC
Investigating
MaxCDN is experiencing issues with the control panel and CDN caching. Our engineers are currently investigating the elevated errors for CDN caching alongside with the control panel issue. We will update as soon as more information is available.
If you have any questions, our Support team is available 24/7 through live chat on https://maxcdn.com/one or through a ticket at support@maxcdn.com
Posted Mar 05, 2020 - 03:02 UTC
This incident affected: Systems (Control Panel).