Degraded Performance: Hong Kong PoP
Incident Report for MaxCDN
Resolved
We have confirmed the Hong Kong PoP is operating normally and are resolving this incident.
Posted 21 days ago. Dec 26, 2018 - 09:18 UTC
Monitoring
We have mitigated the degraded performance and are seeing performance return to normal standards. We will continue to monitor the situation and provide updates as they are available.
Posted 21 days ago. Dec 26, 2018 - 06:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 21 days ago. Dec 26, 2018 - 02:48 UTC
Investigating
We are currently experiencing degraded performance and provisioning issues on our Hong Kong PoP. The PoP is removed from production and the traffic is being routed to nearest PoP locations.

If you have any questions, our Support team is available 24/7 through live chat or through a ticket at support@maxcdn.com
Posted 21 days ago. Dec 26, 2018 - 02:33 UTC
This incident affected: Asia Pacific (Hong Kong).