Possible timeout issues
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted Dec 08, 2019 - 17:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2019 - 16:44 UTC
Investigating
We're investigating reports of timeout issues from the CDN. If you have any questions, our Support team is available 24/7 through live chat on https://maxcdn.com/one or through a ticket at support@maxcdn.com
Posted Dec 08, 2019 - 16:06 UTC
This incident affected: Europe (Frankfurt).