Degraded Performance: Frankfurt PoP
Incident Report for MaxCDN
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 29, 2018 - 04:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Oct 29, 2018 - 03:55 UTC
Update
Our engineers are currently addressing a networking issue in the Frankfurt datacenter. At this time all traffic are being rerouted to our nearest PoP's. More updates will be provided as they become available.
Posted about 1 month ago. Oct 29, 2018 - 01:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Oct 28, 2018 - 23:59 UTC
Investigating
We are currently experiencing degraded performance and provisioning issues on our Frankfurt PoP. We will update our status page as soon as more information becomes available.

If you have any questions, our Support team is available 24/7 through live chat on https://maxcdn.com/one or through a ticket at support@maxcdn.com
Posted about 1 month ago. Oct 28, 2018 - 23:25 UTC
This incident affected: Europe (Frankfurt).